Trouble-shooting

Problem What to try
There is a problem connecting the student to a notetaker on a network connection
  1. Make sure that the network is properly set up. This will depend on whether you are using an Ethernet cable or a radio network.
  2. Check whether you have a firewall running on either PC. Make sure that the firewall allows Note-ED to access the network - to send and receive information. Note-ED notetaker should be allowed to be a server. This means that it can wait for connections from the student programs.
Unable to find a Notetaker using a network connection
  1. Make sure the note-taker's program has a cross in the network checkbox.
  2. Click Find Notetaker on the student's address form which is displayed when network is selected on the student program.
  3. Directly enter the Notetaker's address or host name.  This is displayed in the caption bar of a properly connected Notetaker.
Intermittent errors on the student's PC using a direct serial cable: incorrect or missing characters
  1. Turn the Fast Direct setting off on both computers (Use the File Menu to sure Fast Direct is not checked on both computers).
No communication using a direct serial cable
  1. Make sure the cable is firmly connected to both computers.
  2. Make sure that a direct connection is selected on both computers.
  3. Make sure that the connection is active (i.e. the active checkbox is checked) on the student computer
  4. Make sure the cable is connected to the appropriate port on both computers.  Some computers have more than one port. Either use the alternative port or alter the setting on the program (Direct 1 or Direct 2).
  5. Make sure the Fast Direct setting is consistent on both computers (Click on the File Menu and make sure it is checked or not checked on both computers).
The student's display has become out of step with the note-taker's display Click on the reset button () or choose the Resynchronise option from the file menu.
The Notetaker program has crashed
  1. Run the Notetaker program again. If you are asked if you want to load a back-up file, select yes.
You have deleted some or all of the notes by mistake.
  1. If you have only partly deleted the notes, save the remaining notes to a separate file.
  2. Select File, Recover to load the back-up file, save this immediately to a separate file.
  3. If you have recently saved the notes, open the file and reload the saved version.
  4. Load the version which has the most of your notes.
Abbreviations aren't used
  1. Make sure the Abb box is checked
  2. Check that the right abbreviations are loaded by clicking on Edit Abbreviations button (Edit Abbreviations) or use the Tools, Edit Abbreviations menu.
  3. Check that you are using the same case (upper and lower case letters) as the abbreviations.
  4. Make sure that your abbreviation file has not been changed outside of Notetaker. You can open the abbreviation file in a simple editor (a plain text editor) such as NotePad. Remove any blank lines. The file is made up of an abbreviation on one line followed by its expansion on the next. You can edit this file using a plain text editor. Save it back when you have finished.
Some abbreviations don't work as expected
  1. Notetaker will not allow abbreviations containing spaces. It will remove leading and trailing spaces.
  2. Notetaker does not allow abbreviations containing punctuation characters because when it sees a punctuation character it tries to expand the typed letters as an abbreviation.
Capitals appear unexpectedly
  1. Uncheck the Automatic Capitals option on the Tools Menu
Capitals appear unexpectedly after abbreviations (such as "e.g.") when using automatic capitalisation.
  1. Delete the character and retype.  This is a side-effect of the automatic capitalisation facility - it is not possible to distinguish a full-stop used to mark an abbreviation from one used to end a sentence.
Notetaker loads very slowly

Notetaker uses Microsoft Word to provide spell checking. When Notetaker starts, it also loads Word. If you don't want to use spell checking, select Disable Spellchecking on the Tools Menu. This should significantly decrease the time taken when Notetaker starts.

There is an apparent bug in Notetaker. e.g. Abbreviations appearing when they shouldn't.
  1. Turn on tracing (Tools, Trace).
  2. Keep working with Notetaker until the error recurs.
  3. Save the Trace file, and email to Notetaker Technical Support